Software Licensing

Software Licensing for UA Faculty, Staff & Students

ESRI Update FAQs April 16, 2019

FAQs

Q. I have ArcGIS Pro 2.3, am I ready to go for April 16?

A. Yes.

ArcGIS Pro versions 1.3 – 2.3:

No action is needed to use TLS 1.2. Please note that ArcGIS Pro versions 1.3 - 1.4.1 are retired; Esri recommends upgrading to the latest release.

Q. I have ArcGIS Pro 1.2 and earlier, am I ready to go for April 16?

A. No, action must be taken.

Q. I have ArcGIS Map 10.7, am I ready to go for April 16?

A. Yes.

Q. I have ArcGIS Map 10.6.1 and earlier, am I ready to go for April 16?

A. No, action must be taken. A2. Perhaps an opportunity to update workflows to utilize ArcGIS Pro.

Q. I have ArcGIS Enterprise version 10.6, am I ready to go for April 16?

A. It depends, likely action must be taken. Version of Portal for ArcGIS higher than 10.4.1 are unaffected. Versions of ArcGIS Server are dependent on underlining OS.

Test ArcGIS Desktop https://support.esri.com/en/technical-article/000019927